Accueil > Forum > La communauté > Vos projets > Cadre vélo home-made

Cadre vélo home-made

1 2
Tpam03 Tpam03 62 Messages
Oui justement il faut que je démonte tout, lime mes soudures, décape le cadre, sans doute un sablage pour ensuite peindre. Soit en noir soit en kaki genre style militaire.
Veen Veen 21 Messages
Oui je peux imaginer le boulot, un sablage serait pas mal effectivement, l’important c'est d'arriver au bout courage
Tpam03 Tpam03 62 Messages
Re-bonjour à tous,

Quelques photos de plus, il faut que je fasse des close-up sur l'embrayage centrifuge et le pull start mais en attendant voici des liens vers ce que j'ai monté :
- Pull-start
- Embrayage centrifuge que j'ai dû commander sur Ebay aux US (ça m'a coûté 2 fois le prix avec les taxes douanières...)

Avec les gardes-boues montés, la "nouvelle fourche" et le porte bagage qui ne sert pas à grand chose si ce n'est tenir le garde-boue :

IMbUPsp

Par ailleurs autre petit upgrades que j'ai faites et qui arrivent :
- Changement de la bougie par une NGK B6HS sensée être plus performante
- Changement du carbu d'origine par un "plus" perfectionné (commande en cours) --> ici 

J'aime bien le changement de couleur du tube d'échappement à cause de la chaleur, j'aime moins mes soudures par contre lol

B5kHZkR

Pour répondre à Veen, oui je pense faire un peinture Kaki, hélas tout commence à rouiller donc il faut que je protège ça...

A bientôt
lobodol lobodol 520 Messages BIG BOSS
Beau boulot  !
A chaque faute d'orthographe que vous faites, votre sexe rétrécit inexorablement ...
Veen Veen 21 Messages
Oui beau boulot,
C'est vrai la ferraille a nu rouille très vite

Le cout final de tout ça, parce que 50 + 10 + 20 + 10 .... tu dois arriver à un certain prix ?
JissJisseone JissJisseone 33 Messages
Salut....alors c'est amusant parce que j'ai fait le même choix stratégique sur le carbu (exactement le même)...bin il ne fonctionne pas ...euh ..il démarre...mais il broute a 35 km/h et ne veut pas aller plus haut...attention aussi...le cable du carbu d'origine (celui que tu avais dans le kit de de base) est plus long...donc quand tu monte le nouveau carbu, bin ca ne tire pas...donc je suis repassé a celui d'origine...nettoyage a la bombe tous les 2 mois et roule mimile...
cordialement
JissJisseone JissJisseone 33 Messages
Ah...aussi...(ah le reuloud)...euh pour qu'un pot a resonnance fonctionne, il faut que la chambre de resonnance soit le plus troche possible du bloque moteur... la tubulure que tu as placé entre les deux casse l'onde et ne te sers pas à la remontée du piston...
Tpam03 Tpam03 62 Messages
Oui je ne compte plus trop où j'en suis rendu niveau budget mais je dois rester en dessous des 200€ de pièces y compris le kit...je pense. 

J'ai essayé mon nouveau carbu et je suis aussi déçu...
J'ai rien gagné, j'ai même l'impression d'avoir perdu. Par contre sans modification du câble d'accélérateur d'origine j'ai bien toute la course de la soupape. 
Ma prochaine investigation va se faire au niveau du gicleur, car je n'ai pas le tant escompté effet rouge brique sur ma bougie, synonyme d'un bon ratio air/essence. 
Du coup j'ai démonté celui du carbu "haute performance, c'est un diamètre 5 pour le pas de vis mais aucune idée de sa taille. 
Malheureusement les gicleur que j'ai eu dans mon kit son en diamètre 6...
Je vais acheter un assortiment de plus tailles (encore 12€ lol). 

Pour en revenir au pot, oui j'avais cru comprendre qu'il fallait que la chambre de résonance soit dès la sortie du cylindre mais je voulais déjà voir si dans cette configuration ça débridé un peu... Mais pas vraiment. 
Qui se lance dans le calcul pour nos moteurs ??
http://yam2stroke.free.fr/articles/articles-2/techno/detente/detente.htm

Du coup je pense que je vais le charcuter pour tenter un truc, perdu pour perdu, il m'a coûté que 10 balles. 

Sinon j'ai ajouté un frein à disque sur ma fourche : le jour et la nuit ! 

A+
JissJisseone JissJisseone 33 Messages
MAIS OUI le frein a disque...BINGO...Part contre...J'ai glacé mes plaquettes sur les premiers freinages..et oui c'etait un etrillé de recup..et les plaquettes n’ont pas supportées les premiers arrêts à 55 km/h...solusssss Les démonter et mettre un coup de papier de verre...
Pour le pot, tu as raison...faut tester...Ton lien est super..bien explicite..c cool..(j'avais pas tout compris en faite), les diamètres d’entrées et de sorties ne sont pas les mêmes, et en plus, il y a une section de tube entre le cylindre et le resonneur
cordialement
1 2
Vous devez être connecté pour pouvoir répondre à ce sujet.