Accueil > Forum > La communauté > Vos projets > transformateur

transformateur

1 2 3
polux polux 23 Messages
, j'ai trouver un petit transfo dont voici les caractéristiques:220v réseau 50Hz UTILISATION 4VA et 2 sortie: 12v et 9v.
Je sais que je doit placé un pont de diode pour avoir du courant continu, sur le 9v ou le 12v mais comment faire pour avoir (du 4.8v ou 5v ) sur le (9v ou le 12v) et pour avoir (du 3,6vou 4v ) sur le (9v ou le 12v)
Sachant que j'ai une perceuse de 12v /1,2 (une autre de 4,8v /1Ah) et un tourne vis de 3,6v/ 0.600Ah
Je pourrais peu être placé ceci AhDROK® Etanche synchrone DC-DC Converter Buck 5.5-32V à 1-27V Régulateur de tension 24V à 12V à 5V 5A réglable VDC Solide Durable La carte d'alimentation
voici le lien
https://www.amazon.fr/synchrone-Converter-R%C3%A9gulateur-r%C3%A9glable-dalimentation/dp/B00GY01UMC/ref=pd_sim_263_5?_encoding=UTF8&psc=1&refRID=XS7PCY0QYTE5GK7NENDA
Merci pour votre réponse.
TK TK 30 Messages ADMIN
Salut Polux.

Si ton transformateur fais 4VA (équivalent +-4W en DC), tu n'alimentera pas tes perceuse (4.8V*1A = 4.8W, 12V*1.2A= 14W)

Tu pourras cependant alimenter ton tournevis. Vu l'intensité (0.6A), un simple LM317 avec un petit dissipateur devrait suffire sur le 9V (limite au max la chute de tension). Ça te coutera 3€ max tout comprit.

Datasheet LM317 (voir 8.2)

Pour info :
$V_{OUT} = V_{REF} \times \dfrac{1 + R_2}{R_1} + I_{ADJ} \times R_2$

$I_{ADJ} \pm = 0$
$V_{REF} = 1.25V$
$R_1 > 120 \Omega$
$V_{OUT} = 3.6V$

On réduit donc à :
$V_{OUT} = 1.25 \times \dfrac{1 + R_2}{R_1}$
$\Leftrightarrow \dfrac{1 + R_2}{R_1} = \dfrac{3.6}{1.25} = 2.88V$
$\dfrac{R_2}{R_1} = 1.88$

Si $R_1 = 200 \Omega \rightarrow R_2 = 1.88 \times 200 = 376 \Omega (370)$


a+
TK
I'm here now
lobodol lobodol 752 Messages BIG BOSS
Salut Polux et bienvenu,

Je confirme ce que dis TK, ton transfo actuel ne suffira pas pour alimenter tes perceuses. Pas de soucis par contre pour le régulateur (LM317), hésite pas si tu as des questions
polux polux 23 Messages
Merci pour vos réponse, autant dire que je ne peu rien faire avec.
D'après vous pour alimenté mes 3 outils bien sur pas en mème temps mais un ou l'autre, il me faudrait un transfo de combien de W en DC ?
Je demande cela car j'ai 3 autre transfo, mais qui sorte en 24v ( Je pourrais éventuellement vous donné leur fiche signalétique)
Merci pour votre réponse.
TK TK 30 Messages ADMIN
En partant du maximum : ta perceuse de 14W (allons, disons 20W pour ne pas cramer ton transfo).
Il te faudrait (idéalement) un transfo de 230V -> 12V 20W.

Le souci c'est que pour passer de 24V à 12V ça devient compliqué : la chute de tension devient forte et oblige soit à utiliser un autre transfo de rapport 2:1 et la peanuts pour le faire/trouver, soit faire un hacheur et c'est crétin...

Je te conseil donc pour faire simple :
-Alim 12V 3A pas cher
-2 LM317
-2 dissipateur TO220
-Résistances/Condensateurs/Diodes de récup

Tu ajoutes juste sur cette alim de 36W (qui permet l'utilisation simultanée de tes 3 outils) :
- Un raccord direct sur le 12V
- Un étage 12V -> 4.8V (1xLM317)
- Un étage 12V -> 3.6V (1xLM317)
- Une led protegé pour indiqué quand ton alim est ON (et ajouter une charge minimal)

Tu auras donc 3 sorties :
-1x12V 0-3A (0-36W)
-1x4.8V 0-1.5A (0-7.2W)
-1x3.6V 0-1.5A (0-5.4W)
I'm here now
polux polux 23 Messages
Merci pour vos réponses;
Comme promis je vous donne les infos sur les transfos que je possède.
le premier- primaire - 220-280.
puissance 160 Va
classe 1 / IP 063
UC/c % / 35 - 50-60Hz
Sec/ 24 - 48v

Le second - Type TSMN 2 N° 83819
P 40 Va - 50Hz
US 24 v CLS 1,66 A

Le troisième - Massive 1216 / 21
Primaire 230v / 50Hz
Fus Therm
Sec. 9 - 12 v / 50 Va
Fuse 6.3 A
G6..5 Max . 50 w

Je voulais utilisé celui de 4 Va qui est petit et qui aurai rentré comme un gant dans la batterie de 12v de ma perceuse pour en faire une perceuse filaire..

J'ai également ceci;

Une alimentation de PC de marque (TOPELITE 400w byCWT Model N°: ISO 230 Voici les infos qui se trouvent sur la fiche.

Entré 230v 3a 47-63 hz
Sortie +3.3v-10.0A Orange
+5v 16.0A Rouge
+12v-7.0A Jaune
+5v sb-1.5A Violet
-5v-0.3A Blanc
-12v-0.3A Bleu
5A-250v-(+3.3v &+5v=110w Maxi
Si cette alim fait effectivement 180w et pas 400w ;sera t'elle suffisamment puissante pour utilisé mes machine une après l'autre? Et comment faire pour en sortir du 12 Va / du 4,8 Va et du 3,6 Va en CC ? (éventuellement du 5 Va et du 4 Va "SI CELA EST PLUS FACILE". et que cela ne risque pas de griller mes 2 petite machines )

Et que veut dire cette ligne Au dos de l’alim
APP.--- PIN ---TEST--- HI.POT--- GROUND ATE
F01---- F03 ---F04----- F05-------- F06
Merci pour vos réponse.
PS: Si une personne est intéressé par mes transfos je les donne gratuitement.
TK TK 30 Messages ADMIN
Salut.

Sur une alim de PC tu peux bien sur tout sortir... (même de 180W, tu aura probablement environ 120W sur le +12V et 60W sur le +3.3V et +5V)

Pour ne pas griller tes outils il faut que tu sois le plus proche de leurs tension d'utilisation (je ne te fais pas un schéma mais U=R.I, comme R est constant dans ta machine, si U augmente I va augmenter et peut éventuellement cramer les bobinages à long terme)

Mais ton alim de PC c'est l'idéal : tu garde le +12V pour brancher ta perceuse 12V ; le +5V pour ta perceuse 4.8V (faut pas déconner, 0.2V ne vont pas cramer des outils... déjà que pour des composants c'est pas critique) ; et le +3.3V pour ton tournevis 3.6V (qui pourra peut être tourner à 90% de ses capacités).

Donc même plus besoin de circuit d'alim.

Je te renvoi à la fiche de lobodol : Fabriquer une Alim Stabilisé

Pour un transfo embarqué :
Tu peux essayer de bobiner toi même un petit transfo... à voir avec lobodol... en gros il faut que ton primaire soit assez long pour que la résistance limite le courant à 100mA (230*0.1 ~= 23VA) et que ton secondaire soit de calibre pour passer 2A (12*2 = 24W) : le tout avec un ratio 230:12, soit 230 spires du primaire pour 12 spires sur le secondaire.
Tu aura probablement un transfo peux efficace (mauvaise fréquence de fonctionnement) et qui chauffe beaucoup.

EDIT : une alim de PC sort du DC!!
I'm here now
polux polux 23 Messages
Merci TK pour ta rapide réponse je vais donc utilisé mon alim PC:
Mais si je comprend bien ton message, je n'ai rien a rajouté pour que cela fonctionne bien? Pas de résistance,rien?
Par contre je voudrais quand mème ajouté des prises avec détrompeur pour ne pas confondre les 3 voltages.


Par exemple;

SODIAL(R) 3 broches IEC320 C14 interrupteur fusible & prise d'alimentation 10A 250V module d'extension "pour le 12V"

Support panneau 2,1 mm x 5,5 mm prise mâle + femelle prise jack DC Connecteur "pour le 3.6v"

Lot de 10 bornes avec connecteur mâle à double alimentation C8 250 V 2,5 A DOUILLE D "ENTREE "pour le 4.8v"

Quant pense tu?
TK TK 30 Messages ADMIN
Oui, pas de résistance, rien. Le reste c'est toi qui vois et c'est cosmétique.

Tu peux ajouter effectivement des fusibles, des interrupteurs, des LED... la connectique devant juste respecter tes caractéristiques d’intensités.

Moi j'utiliserai du connecteur d'alim standard : http://www.gotronic.fr/cat-alimentation-828.htm
Avec 1 format par outils (comme ça tu es sur que papa ne peux aller qu'avec maman et pas la voisine qui est bien trop... étroite ? Désolé c'est sale)
I'm here now
lobodol lobodol 752 Messages BIG BOSS
Belle analogie TK
Vu ton cas de figure, un alim de PC sera suffisante et pour le coup tu n'auras pas grand chose à faire hormis utiliser des connecteurs pour éviter de se planter.
Rien ne t'empêche de mettre des étiquettes sur ton alim histoire de pas te planter.
polux polux 23 Messages
Merci pour vos réponse,
Cela me rassure, car j’appréhendai de faire une alim de laboratoire! pour faire fonctionné mes trois outils.
Cette solution me conviens très bien.
Je reviendrais vers vous lorsque j’aurais fini.

PS: Si une personne est intéressé par mes transfos je les donne gratuitement.
polux polux 23 Messages
Bonjour
Je reviens vers vous pour vous donnez des nouvelles de mon alim. J'ai fait comme vous me l'avez conseiller,( pas de résistance ,j'ai juste relier un fils vert avec un fils noir.)pour le démarrage de l'alim. Mais cela n'a pas fonctionné? ni avec le 3.6v ni avec le 4.8v ni avec le 12v. Alors j'ai fait un nouvel essai avec une ampoule de phare de voiture entre un fils rouge et un fils noir pour simulé une résistance et j'ai branché une deuxième ampoule relier au 12v et a un fils noir! en 12v la perceuse ne tourne pas et la lampe s'éteint? en 4.8v la perceuse tourne une fraction de seconde et la lampe s'éteint en 3.6v la aussi le moteur tourne une fraction de seconde et la lampe s'éteint Je pense donc qu'il me fait quand même place ses Résistances sur les trois voltages pour les stabilisé? Mais plus forte que mon ampoule de voiture?
Comme proposé par " lobodol"

D'après vous si j'ai raison pour le 12v et le 5v, qu'elle puissances pour le 3.6v?
A moins que vous avez une meilleur solution?
Merci pour votre réponse.
TK TK 30 Messages ADMIN
Salut polux.

On est d'accord, le shunt (entre le vert PS_ON et le noir GRND) est maintenu ?

C'est à dire que tu maintient le vert et le noir reliés en permanence ?

Clairement, ce que tu nous explique ressemble à un mauvais démarrage : je suppute un démarrage type "pulse" sans maintient du shunt : en gros les rails 12V, 5V et 3.3V se chargent et ne fonctionne qu'une fraction de seconde le temps qu'il se déchargent dans tes perceuse.

Pour résumé :
1) Avant de brancher tes perceuse, il faut que ton alim démarre, seule, sans rien de brancher dessus (au pire tu auras une sortie instable).
Il te faut donc 1 bout de fil électrique type 2.5mm² (réseau électrique), dénudé, qui shunt le vert et le noir sur ta prise ATX.
Ton alim doit rester allumé et tu dois pouvoir mesurer les tensions avec un voltmetre à la sortie +12V etc...
2) Essaye de brancher une ampoule (12V 25W grand max) sur le rail 12V. Si ça continue de fonctionner c'est ok.
3) Allume ton alim est démarre une perceuse.

Un des risques au niveau de l'alim est la sécurité interne : tu peux avoir un pic d'ampérage au démarrage d'un moteur (même si c'est 12V 20W, tu peux avoir un pic de plusieurs A) : il faudra donc ajouter un gros condensateur de découplage pour éviter une mise en sécurité. Ou utiliser un limiteur de courant... (faisant que l'ampérage ne pourra jamais dépasser 2A par exemple)

EDIT : la charge minimal sur les alim ATX ne sert uniquement qu'à assurer un voltage stable (a vide tu peux avoir de +14V sur le +12V) mais en aucun cas il n'est indispensable pour le fonctionnement de l'alim contrairement aux alim ancienne type AT
I'm here now
polux polux 23 Messages
Merci "TK" pour ta réponse, il est vrais que j'avais chaque fois branché mes outils sur l'alim avant de l’allumé?
Je vais donc faire un essais en allumant d’abords mon alim attendre un peu et enfin branché un après l’autre mes outils.
pour ce qui est d'ajouter un gros condensateur de découplage pour éviter une mise en sécurité. Ou utiliser un limiteur de courant.il faudra que tu m'explique tout cela car pour mémoire
ma perceuse fait :12v /1.2Ah /14.40w / 10.00 ohms
ma perceuse fait 4.8v / 0.600Ah / 2.9w / 8 ohms
mon tournevis fait 3.6v / 0.500Ah / 1.8w / 2 ohms
et je ne sais pas calculé les puissances nécessaire.
polux.
polux polux 23 Messages
Bonjour a vous,
J'ai refait un essais comme me la conseiller "TK", mais le problème reste le mème? Rien ne fonctionne?
Si je souhaite ajouter un gros condensateur de découplage , pouvez vous me conseillé sur un modèle, et ou le branché ;sur un 12v ou sur chaque voltage?
Si je souhaite ajouter un limiteur de courant.pouvez vous me conseillé sur un modèle, et ou le branché ;sur un 12v ou sur chaque voltage?

PS: A moins que ce serra plus simple pour moi d’acheté un « Bloc d’alimentation stabilisé 30 Ampères transformateur 360 W 110 – 220 V à 12 V »

voici le lien ?

https://www.amazon.fr/Alimentation-Stabilis%C3%A9e-360-110-220-Transformateur/dp/B01ELBRGOG/ref=sr_1_4?s=hi&ie=UTF8&qid=1485685772&sr=1-4&keywords=alimentation+stabilis%C3%A9e
Merci pour votre réponse.
1 2 3
Vous devez être connecté pour pouvoir répondre à ce sujet.
Utilisation des données

Afin d'améliorer ton expérience utilisateur, nous utilisons des cookies 🍪